Page 1 sur 1

IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Mar 6 Déc 2011 00:39
par Jajazoeleo
BONJOUR A TOUS,
Depuis quelques temps, je cherche une solution a mon probleme: Downgrader mon ipad 2 version 5.0.1 en 4.3.3 de facon a le jaibreacker de manière Untethered. Mais je n'y arrive toujours pas et j'ai tout essayé c'est pour celà que je viens vous demander de l'aide...
J'ai essayé plusieurs techniques: celles du fichier hosts à modifier et celle de tinyumbrella. Malgrés tout celà j'en arrive à me retrouver avec l'erreur 1600 dès la restauration de mon ipa 2 en mode DFU via itunes...
Sachant que sans tinyumbrella itunes m'affichait "l'ipad n'a pas pu etre restauré".
Ca a un peu bougé mais je cherche désormais une solution pour l'erreur 1600...
J'espère que vous me viendrez en aide car je ne sais plus quoi faire...
MERCI DAVANCE :D :D :D

ps: quand je restaure l'ipad en mode récupération il m'affiche l'erreur 20.
_ je suis sous mac OSX

voilà voilà ;)

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Mar 6 Déc 2011 09:02
par batistab17
Hello

Tu as le SHSH en 4.3.3 car sans lui impossible de passer sous cet OS :cry:

Seul le modèle iPad 2 WIFI peut être downgradé actuellement :?

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Mar 6 Déc 2011 10:01
par Toufle57
J'ai le même problème que toi , enfin presque , moi ça me dit à chaque fois l'ipad n'a pu être restaurer avec le firmware 4.3.3 ... Pourtant j'ai mon shsh en 4.3.3 sauvegardé avec tiny ...

Si quelqu'un à réussi à résoudre ce problème , il est le bienvenue ^^

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Mer 7 Déc 2011 23:57
par Jajazoeleo
merci de vos réponses...
et bien je n'ai que le shsh 5.0.1 mais c'est un ipad 2 wifi le mien.
ya pas quelque chose pour résoudre l'erreur 1600 ? :cry: :cry:

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Jeu 8 Déc 2011 08:54
par Toufle57
Non c'est un 3g , mais je crois pas que c'est possible en fait si tu n'as pas de shsh au max 4.3.3 ...

Moi je n'ai pas d'erreur il ne veut tout simplement pas restaurer mon ipad 2 en 4.3.3 avec tiny et cie même en modifiant l'host ...

Après pas mal de recherches sur la toile , à chaque fois qud on parle de jb ou downgrade le 4s et l'ipad 2 sont exclus ... Je commence à regretter la puce a5 ... Tous les autres idevices sont si facilement jailbreakables.

Enfin si le jb n'arrive pas pour le 4s , je pense que je ne serai pas le seul à envisager de m'enfuir du monde apple ^^

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Jeu 8 Déc 2011 09:23
par batistab17
Jajazoeleo a écrit:merci de vos réponses...
et bien je n'ai que le shsh 5.0.1 mais c'est un ipad 2 wifi le mien.
ya pas quelque chose pour résoudre l'erreur 1600 ? :cry: :cry:


Hello

Si tu n'as pas le SHSH en 4.3.3 sur ton iPad 2 wifi aucun retour possible :?

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Jeu 8 Déc 2011 09:25
par batistab17
Toufle57 a écrit:Non c'est un 3g , mais je crois pas que c'est possible en fait si tu n'as pas de shsh au max 4.3.3 ...

Moi je n'ai pas d'erreur il ne veut tout simplement pas restaurer mon ipad 2 en 4.3.3 avec tiny et cie même en modifiant l'host ...

Après pas mal de recherches sur la toile , à chaque fois qud on parle de jb ou downgrade le 4s et l'ipad 2 sont exclus ... Je commence à regretter la puce a5 ... Tous les autres idevices sont si facilement jailbreakables.

Enfin si le jb n'arrive pas pour le 4s , je pense que je ne serai pas le seul à envisager de m'enfuir du monde apple ^^


C'est pour ça que le downgrade ne marche pas , il faut avoir son SHSH et un iPad 2 wifi :?

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Ven 9 Déc 2011 12:38
par Toufle57
Ah ? Donc un ipad 2 3g n'est pas downgradable ?

Ça sent la vente tout ça pour un prime transformer ...

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Ven 9 Déc 2011 12:46
par Jajazoeleo
Totalement dac avec toi Toufle57 ca commence vraiment à etre pénible je regrette car un ipad nn jaibreacké cest pas terrible surtout quand on a pas les moyens daller tout le tps sur l'appstore. Je suis degouté enfin peut etre qu'avec le temps il va y avoir quelque chose qui cest?

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Dim 11 Déc 2011 01:40
par Jajazoeleo
et sinon je voulais savoir,
si j'ai le firmware 4.3.3 de mon iphone 4G ca peut fonctionner ou pas ? :roll:

Re: IPAD 2---> Downgrade 5.0.1 à 4.3.3

MessagePosté: Dim 11 Déc 2011 11:12
par batistab17
Jajazoeleo a écrit:et sinon je voulais savoir,
si j'ai le firmware 4.3.3 de mon iphone 4G ca peut fonctionner ou pas ? :roll:


Hello

Non le SHSH est uniquement pour un appareil même si tu avais 2 iPads tu ne pourrais pas échanger les SHSH ;)